Ocena brak

Word 2000 a sieć Web

Autor /Liliana Dodano /26.03.2011

Wymagany Adobe Flash Player wesja 10.0.0 lub nowsza.

praca w formacie pdf Word 2000 a sieć Web

Transkrypt

Microsoft Word 2000

Word 2000 a sieć Web
Word 2000 jest wyposa ony w liczne funkcje i narz dzia
umo liwiaj ce tworzenie i przegl danie dokumentów w sieciach
komputerowych. Dzi ki nim w sieci wewn trznej firmy mo na
swobodnie udost pnia informacje utworzone przy pomocy aplikacji
Office, mo na zbiera i dostarcza dane posługuj c si formularzami
sieci Web, a je li ma ona poł czenie z sieci Internet to mo na tak e
szybko wyszuka i otworzy dowolny dokument lub stron WWW.
Ŝ

ę

Ŝ

ą

ą

Ŝ

ę

ę

ć

ę

Ŝ

ę

Ŝ

ą

ć

ć

Ŝ

ą

ą

ś

ę

ć

ć

Hiperłącza w dokumentach edytora

Hiperł cze to wyró niony kolorem i podkre lony fragment
tekstu lub obiekt graficzny (obrazek, przycisk), który jest rodzajem
odsyłacza specyfikuj cego pełen adres tzw. cie k dost pu do pliku,
pozwalaj cego szybko odnale dokument lub jego cz . Dzi ki
hiperł czom mo liwe s przej cia do dokumentów, obiektów lub stron
w obr bie tego samego komputera, w sieci firmy lub sieci Internet.
Ŝ

ś

ą

Ŝ

ę

ę

ć

ś

ę

ś

ą

ę

ć

ź

ą

Ŝ

ś

ą

ą

ę

Bardzo prosto tworzy si hiperł cze do miejsca znajduj cego
si w tym samym dokumencie. Tekst (lub nagłówek), do którego ma
by utworzone nale y zaznaczy i „przeci gn ”, trzymaj c wci ni ty
prawy klawisz myszy, do miejsca wyst pienia hiperł cza. Po
zwolnieniu przycisku myszy, w pokazuj cym si menu lokalnym
wybra polecenie Utwórz hiperł cze tutaj.
ą

ą

ę

ę

Ŝ

ę

ś

ą

ć

ą

ą

ą

ć

ć

ą

ę

ą

ą

ć

Aby utworzy hiperł cze do innego pliku najlepiej
wykorzysta menu Edycja. W tym celu nale y zaznaczy tekst (lub
nagłówek), do którego b dzie si odwoływało to ł cze a nast pnie
skopiowa je do schowka - Edycja | Kopiuj. W dokumencie, w
ą

ć

Ŝ

ć

ę

ć

ą

ę

ę

ć

- 59 -

Microsoft Word 2000

którym ma by utworzone hiperł cze ustawi kursor w wybranym
miejscu i wywoła polecenia Edycja | Wklej jako hiperł cze.
ć

ą

ć

ą

ć

Mo na te posłu y si metod „przeci gnij i upu ”.
U ywaj c prawego przycisku myszy „przeci ga si ” na ekranie
zaznaczony obiekt, rysunek czy te tekst, z plików np. programu
Excel, PowerPoint, Access do otwartego równocze nie dokumentu
Worda, w którym ma on by ł czem.
Ŝ

ć

ś

ą

ą

ę

Ŝ

Ŝ

ć

Ŝ

ę

ą

ą

Ŝ

ś

ą

ć

Znacznie szersze mo liwo ci daje tworzenie hiperł czy
poleceniami Wstaw | Hiperł cze lub ikon ze standardowego paska
Ŝ

ą

ś

ą

ą

narz dzi programu. Klikni cie mysz w wybranym miejscu
dokumentu a nast pnie wci ni cie tej ikony spowoduje wy wietlenie
rozbudowanego okna dialogowego Wstaw hiperł cze.
W oknie tym najpierw powinno si wybra jedn z czterech
ikon, okre laj cych dok d ma prowadzi poł czenie. Wówczas mo na
skorzysta z przycisków ułatwiaj cych znalezienie obiektu, do
którego chce si utworzy hiperł cze. S to:
ą

ę

ś

ę

ę

ś

ę

ą

ą

ć

ę

Ŝ

ą

ć

ą

ą

ą

ą

ś

ć

ą

- 60 -

ć

ę

Microsoft Word 2000

ę

ą

ę

ą

ć

ą

ą

Plik... – wy wietla list
hiperł cze,

sieciow ,
ą

Strona sieci Web... – przycisk uruchamia przegl dark
pomagaj c wyszuka odpowiedni stron WWW,

plików, do których mo na utworzy
Ŝ

ć

ę

ś

ą

Zakładka... – wy wietla nazwane elementy, do których da si
utworzy poł czenie.
ę

ś

ą

ć

Pomocne s tak e listy plików, stron WWW i hiperł czy, które
edytor Word wy wietla na rodku omawianego okna dialogowego.
Ŝ

ą

ą

ś

ś

Po wprowadzeniu adresu pliku w okienku Wpisz nazw pliku
lub stron sieci Web mo na wypełni dodatkowo okienko Tekst do
wy wietlenia, podaj c w nim tekst wy wietlany potem jako
podkre lone ł cze w dokumencie.
Ciekaw mo liwo ci jest tworzenie poł czenia z plikiem,
który jeszcze nie istnieje. To od u ytkownika zale y, czy b dzie go
edytował od razu, czy te pó niej. Wybieraj c bowiem opcj Utwórz
nowy dokument wystarczy tylko poda jego nazw i okre li cie k
dost pu.
Natomiast warunkiem utworzenia poł czenia z adresem e-mail
jest posiadanie dost pu do poczty elektronicznej. Po klikni ciu na
takim hiperł czu program utworzy now wiadomo z odpowiednim
adresem w wierszu „DO:” programu edycji listów elektronicznych.
ę

Ŝ

ć

ę

ś

ą

ś

ą

ś

Ŝ

ą

ą

Ŝ

ś

ą

Ŝ

ę

Ŝ

ę

ą

ź

Ŝ

ę

ś

ć

ś

ę

ć

ę

ą

ę

ę

ć

ś

ą

ą

Warto te wiedzie , jak hiperł cze z dokumentu usun .
Prawym klawiszem myszy klikn
na hiperł czu i z menu
podr cznego wybiera kolejno opcje Hiperł cze | Usu hiperł cze.
Ŝ

ć

ą

ą

ą

ą

ć

ć

ń

ą

ą

ć

ę

Tworzenie stron sieci Web w edytorze Word 2000

Najpro ciej utworzy stron WWW na bazie istniej cego ju
dokumentu, utworzonego przy pomocy edytora - wystarczy go
odpowiednio zapisa poleceniami Plik | Zapisz jako stron sieci
Web. Poniewa nie wszystkie formaty edytora s dost pne w
formacie HTML, strona sieciowa mo e si troch ró ni wygl dem od
Ŝ

ą

ę

ę

ć

ś

ć

Ŝ

ę

ą

Ŝ

ą

ć

Ŝ

ę

ę

- 61 -

Microsoft Word 2000

oryginału np. nie b dzie na niej kolumn, marginesów, nagłówków i
stopek, obramowania akapitów, uwypuklonych i wkl słych czcionek i
in. Niestety, na stronach sieci Web tracone jest tak e hasło chroni ce
pliki Worda.
ę

ę

Ŝ

ą

Samodzielne przygotowanie strony sieci Web rozpocz
nale y od wybrania odpowiedniej karty z okna menu Plik | Nowy. Na
karcie Ogólne mo na wybra tworzenie dokumentu typu Strona sieci
Web a na karcie o nazwie Strony sieci Web mo na wybra zarówno
konkretne projekty stron, takie jak Osobista strona sieci Web, Spis
tre ci, jak te wywoła Kreator stron sieci Web.
ć

ą

Ŝ

Ŝ

ć

Ŝ

ć

Ŝ

ć

ś

Ten ostatni nale ałoby poleci dla mniej wprawnych
u ytkowników programu, jako e prowadzi ich krok po kroku przez
proces projektowania, umo liwiaj c swobodny wybór zarówno szaty
graficznej, jak i organizacji sposobu korzystania z informacji
zawartych na tworzonej stronie.
Ŝ

ć

Ŝ

Ŝ

Ŝ

ą

- 62 -

Microsoft Word 2000

Warto te skorzysta ze wzorca Osobista strona sieci Web,
gdy wła nie tak stron chcemy utworzy . Na wzorcu strony, nale y
zast pi podpowiedzi programu, takie jak. "Miejsce głównego
nagłówka”, czy te „Bie ce projekty” odpowiednim tekstem a w
miejscach, do których na tej stronie przenosz gotowe hiperł cza np.
informacje kontaktowe - takie wła nie informacje umie ci .
Ŝ

ć

Ŝ

ć

ę

ą

ś

ć

ą

Ŝ

ą

ą

Ŝ

ą

ć

ś

ś

Stron sieci Web mo na uatrakcyjni rysunkami i zdj ciami,
powi za z innymi dokumentami wstawiaj c swoje hiperł cza itd. .
Do tego celu słu y menu Wstaw:
• Hiperł cze (wywołuje okno dialogowe omówione
wcze niej),
• Rysunek (z galerii ClipArt, z pliku z grafik , ze skanera,
tak e wykres),
• Obiekt (zarówno nowy, jak i z pliku- obiekt typu obraz,
d wi k, video i inne).
Ŝ

ę

ć

ą

ę

ą

ć

ą

Ŝ

ą

ś

ą

Ŝ

ę

ź

Pomocne s tak e niektóre ikony ze specjalnego paska narz dzi
Narz dzia sieci Web (menu Widok | Paski narz dzi) pozwalaj ce
mi dzy innymi doł czy do strony klip filmowy, podkład d wi kowy,
oraz tzw. tekst przewijany (wpisany w okno dialogowe tekst
bezustannie przesuwa si w wybranym miejscu strony WWW).
Ŝ

ę

ą

ą

ę

ę

ę

ź

ć

ę

- 63 -

ą

ę

Microsoft Word 2000

Projektowanej stronie mo na wybra graficzny i kolorystyczny
wygl d tła - menu Format | Motyw..., a tak e utworzy na niej tabele
lub wykorzysta je do tworzenia układu kolumnowego, niedost pnego
w formacie HTML.
Ŝ

ć

Ŝ

ć

ą

ę

ć

Bardziej zło on struktur stron WWW mo na zaprojektowa
dzi ki mo liwo ci wprowadzania ramek (menu Format | Ramki).
Przede wszystkim pozwalaj one na zbudowanie witryny sieci Web
zło onej z wielu stron.
Ka da
strona
jest
wy wietlana
w
przypisanej jej ramce.
Wł cznie ze spisem tre ci,
czyli list hiperł czy do
stron stanowi cych tre
witryny. Ramki nie musz by widoczne dla przegl daj cego stron –
mog mie ukryte kraw dzie, ale te , dla odmiany, mo na stosowa
ramki z indywidualnym paskiem przewijania na kraw dzi.
Ŝ

Ŝ

ć

ę

ą

Ŝ

ś

ę

ą

Ŝ

Ŝ

ś

ś

ą

ą

ć

ę

ą

ą

ć

Ŝ

ś

ą

ą

ą

Ŝ

ć

ę

ć

ą

ę

Cechy te mo na zdefiniowa
w oknie dialogowym
Wła ciwo ci ramek wywoływanym z paska narz dzi Ramki – to
ostatnia ikona widoczna na rysunku wy ej. Na stronie sieci Web mo e
si znale dowolna liczba ramek. Organizuj one i usprawniaj
dost p do informacji zawartych na niej.
Ŝ

ć

ę

ś

Ŝ

ś

Ŝ

ą

ą

ć

ź

ę

ę

Po utworzeniu, w dowolny sposób, strony sieciowej nale y j
zapisa w formacie HTML, poleceniem z menu Plik | Zapisz jako
stron sieci Web.
Ŝ

ą

ć

ę

Na koniec warto wspomnie o roli programu Word 2000 jako
edytora poczty e-mail. Mo e on by wywołany dla tego celu w
programie pocztowym Microsoft Outlook, ale mo na te posłu y si
jego własn funkcj tworzenia wiadomo ci e-mail, wywoływan z
menu Plik | Nowy | Ogólne.
ć

Ŝ

ć

Ŝ

ę

Ŝ

Ŝ

ć

ą

ś

ą

ą

Korzy ci wynikaj ce ze stosowania programu Word przy
edytowaniu wiadomo ci to, przykładowo, mo liwo sprawdzenia
pisowni, autokorekta, konwersja nazw internetowych i adresów
poczty elektronicznej na hiperł cza itd.
ą

ś

Ŝ

ć

ś

ś

ą

- 64 -

Microsoft Word 2000

Okno programu Word podczas tworzenia pliku Wiadomo email zostaje dodatkowo zaopatrzone w nagłówek składaj cy si z
ogólnie znanych ikon i okienek adresowych potrzebnych dla
poprawnego wysłania elektronicznego listu.
ć

ś

ą

automatycznie

ę

Program Word 2000
wiadomo ci jako HTML.

ustawia

format

ś

Zadanie 10
Korzystaj c ze wzorca Osobista strona sieci Web dost pnego
w edytorze tekstów Word 2000 przygotowa własn stron WWW i
przedstawi na niej swoj biografi , zainteresowania, bie ce
zamierzenia itp. Stron wzbogaci grafik i kolorowym tłem, wstawi
hiperł cze do napisanego wcze niej pliku np. z własnym yciorysem,
doło y tekst przewijany z wy wietlanym własnym
adresem
internetowym e-mail itp.
ę

ą

ę

ą

ą

ć

Ŝ

ę

ć

ą

ą

ć

Ŝ

ć

ę

ś

ś

- 65 -

ą

ć

Ŝ

Do góry