Ocena brak

Microsoft Word 2000

Autor /Liliana Dodano /26.03.2011

Wymagany Adobe Flash Player wesja 10.0.0 lub nowsza.

praca w formacie pdf Microsoft Word 2000

Transkrypt

Microsoft Word 2000

Edytor tekstów
Microsoft Word 2000
Program Word 2000 jest kolejn wersj popularnego i
profesjonalnego edytora tekstów firmy Microsoft. Wspomaga on
u ytkownika wieloma gotowymi wzorami dokumentów, jak równie
daje mu do dyspozycji ró norodne kreatory pism, które go prowadz
krok po kroku, przez proces tworzenia wybranego rodzaju dokumentu.
Autorzy zwi kszyli funkcjonalno tej wersji programu, dodaj c nowe
funkcje i opcje, które znacznie usprawniaj
i ułatwiaj
przygotowywanie profesjonalnych pism, listów, faksów, not i
raportów oraz stron WWW1. Obok kreatora stron sieci Web, obecnego
ju w poprzedniej wersji programu, pojawiły si nowe typy
dokumentów - Strona sieci Web oraz Wiadomo e-mail. Redaguj c
w Wordzie 2000 strony sieci Web, u ytkownik ma teraz do
dyspozycji specjalny podgl d dla tych stron oraz, oczywi cie,
mo liwo zachowywania plików w formacie HTML2. Tak zapisane
dokumenty mo na odczyta w wi kszo ci przegl darek3 sieci Internet.
ą

ą

Ŝ

Ŝ

Ŝ

ą

ą

ć

ą

ś

ę

ą

Ŝ

ę

ą

ć

ś

Ŝ

ą

ś

Ŝ

ć

ś

Ŝ

ą

ś

ę

ć

1

World Wide Web - wiatowa paj czyna, usługa internetowa polegaj ca na
przegl daniu dokumentów poł czonych ze sob za pomoc specjalnych ł czy tzw.
hipertekstów.
2
Hyper Text Markup Language – j zyk znaczników hipertekstowych, słu y do
tworzenia stron internetowych .
3
przegl darka to popularna nazwa programów umo liwiaj cych ogl danie stron
WWW – np. Internet Explorer.
ą

ę

ą

ą

ą

ś

ą

Ŝ

ą

ę

ą

ą

Ŝ

ą

- 23 -

Microsoft Word 2000

Nowa wersja programu charakteryzuje si tak e lepsz obsług
tekstów pisanych w ró nych j zykach. Word 2000 nie tylko
automatycznie rozpoznaje j zyk, w którym pisany jest tekst, ale jest
równocze nie w stanie sprawdzi poprawno zdania wtr conego w
innym j zyku. Warunkiem jest oczywi cie zainstalowanie
odpowiednich słowników. Do menu podr cznego doł czono
wywoływanie synonimów, z dost pem do tezaurusa.
Ŝ

ą

ą

ę

Ŝ

ę

ę

ą

ć

ś

ć

ś

ś

ę

ą

ę

ę

Nale y tak e zwróci uwag na post p w pracy z tabelami.
Nareszcie łatwo przesuwa je na stronie, sytuowa w ród tekstu i
skalowa . Pojawiły si funkcje pozwalaj ce tworzy tabel w tabeli
oraz umieszcza w ich komórkach grafik .
Ŝ

ę

ś

ę

Ŝ

ć

ć

ć

ą

ę

ć

ę

ć

ę

ć

System pomocy w programie nie uległ zasadniczej zmianie - przez
cały czas na ekranie wida animowan posta
specjalnego Asystenta pakietu Office. Jego
sympatyczn posta u ytkownik mo e sobie wybra z
propozycji znajduj cych si
w Galerii okna
dialogowego Asystenta (na ilustracji kotekLinks”).
Zmieniono natomiast wygl d tych postaci i wzbogacono ich animacj .
ą

ć

ć

Ŝ

Ŝ

ą

ć

ć

ą

ę

ą

ę

Asystent na podstawie aktualnie wykonywanych przez
u ytkownika czynno ci przewiduje, jakie tematy z menu Pomocy
mog by mu przydatne i proponuje ich wy wietlenie (wówczas
wida obok niego arówk ), ostrzega przed zaniedbaniem zapisu
dokumentu itp. Zakres jego działania tak e mo na sprecyzowa ,
wybieraj c odpowiednie mo liwo ci, tym razem z Opcji okna
dialogowego Asystent.
Ŝ

ś

ą

ś

ć

Ŝ

ę

Ŝ

ć

Ŝ

ć

Ŝ

ą

ś

Przed zaznajomieniem si z bardziej zaawansowanymi
funkcjami programu Word warto przypomnie podstawowe zasady
pracy z edytorami tekstów.
ę

ć

- 24 -

Microsoft Word 2000

Podstawowe zasady pracy w edytorze tekstów
Po wywołaniu programu Word na ekranie pokazuje si okno
edytora, w którym wida , zwykle u góry ekranu, główne funkcje
programu w postaci menu oraz tzw. paski narz dzi, składaj ce si z
ikon (inaczej przycisków) obrazuj cych czynno , któr wykona
edytor po wybraniu (klikni ciu) ikony lewym klawiszem myszy.
Liczba pasków narz dzi wy wietlanych na ekranie i ich rodzaj, zale y
od u ytkownika – w menu Widok | Paski narz dzi mo e zaznaczy
te, które b d mu przydatne podczas pracy a wył czy wy wietlanie
tych zb dnych.
ę

ć

ą

ę

ę

ą

ą

ć

ś

ę

Ŝ

ś

ę

Ŝ

Ŝ

ć

ę

ą

ś

ą

ć

ę

ę

Word 2000, podobnie jak inne edytory, umo liwia
natychmiastowe pisanie dokumentu, poniewa cechy tekstu takie jak
rodzaj i rozmiar czcionki, wygl d akapitów, wielko odst pów
pomi dzy liniami tekstu itp. s ju okre lone poprzez domy lne
parametry programu. W nowej wersji programu zwraca uwag
zmieniona posta kursora myszy – w zale no ci od tego, w jakim
miejscu na stronie si on znajduje, podpowiada swoim wygl dem
jakiego typu wyrównanie akapitu da si tam zastosowa .
U ytkownik mo e wi c napisa potrzebny tekst a dopiero
potem zmieni jego wygl d, zaznaczaj c mysz wybrane fragmenty
(wyrazy, akapity) i nadaj c im, poleceniami z menu lub poprzez ikony
pasków narz dzi, takie cechy, które według niego bardziej
odpowiadaj przeznaczeniu pisma. Inn , cz sto stosowan metod
pracy jest kształtowanie postaci tekstu na bie co, w trakcie pisania warunkiem stosowania tego rozwi zania jest gotowa koncepcja
wygl du dokumentu i dobra znajomo mo liwo ci programu.
Ŝ

Ŝ

ą

ę

ć

ś

Ŝ

ą

ś

ś

ę

ę

Ŝ

ś

ć

ą

ę

ć

ę

Ŝ

ć

ą

Ŝ

ę

ą

ą

ć

ą

ę

ą

ą

ą

ą

ę

Ŝ

ą

ą

Ŝ

ą

ś

ć

ś

Najwa niejsze czynno ci, jakie nale y wykona pracuj c nad
nowym dokumentem:
Ŝ

Ŝ

ą

ć

ś

wywołanie tworzenia nowego dokumentu,

- 25 -

Microsoft Word 2000

okre lenie rozmiarów i układu strony, (polecenie wywoływane
tylko z menu Plik)
ś

napisanie i edycja tekstu,
wyszukanie i poprawienie bł dów pisowni,
ę

nazwanie dokumentu i systematyczne zapisywanie swojej pracy
na dysku,
wydrukowanie pisma.
Wywołanie tworzenia nowego dokumentu to polecenia z
menu - Plik | Nowy a w opcjach okna dialogowego - karta Ogólne i
dokument Normalny.
Okre lenie rozmiarów i układu strony to okre lenie jej
rozmiarów (np. A4) i tzw. orientacji (pozioma lub pionowa),
wielko ci marginesów na stronie itp. Cechy te definiuje si w oknie
dialogowym polecenia menu Plik | Ustawienia strony.
ś

ś

ę

ś

Pisanie i edycja tekstu - wskazane jest pisanie tekstu po
okre leniu jego rozmieszczenia wzgl dem marginesów strony czyli
tzw. wyrównywania (np. „do lewej”, „wy rodkuj”), po wyborze
wielko ci odst pów mi dzy liniami tekstu w akapicie i zdefiniowaniu
innych jego cech np. wci cie pierwszego wiersza (menu Format |
Akapit). Poj cie akapitu oznacza fragment tekstu pomi dzy
kolejnymi przyci ni ciami klawisza Enter. Zwykle jest to kilka zda
tworz cych merytorycznie spójn cało .
ę

ś

ś

ę

ę

ś

ę

ę

ę

ń

ę

ś

ą

ć

ą

ś

Inne menu przydatne przy pisaniu i edycji tekstu to Format |
Czcionka, gdzie okre la si
wygl d i rozmiar czcionki. Word
2000 wydatnie ułatwia ten wybór
- ju bezpo rednio w pasku
narz dzi Formatowanie mo na
zobaczy
jak dana czcionka
wygl da. Nadal mo na te
ę

ś

ą

Ŝ

ś

Ŝ

ę

ć

Ŝ

Ŝ

ą

- 26 -

Microsoft Word 2000

animowa wybrane fragmenty tekstu - taki fragment mo e si
„iskrzy ”, „miga ”, mie poruszaj c si wokół ramk okre lon . jako
pochód mrówek” - te i inne animacje wybiera si z karty Efekty
tekstowe omawianego menu.
Ŝ

ę

ć

ą

ą

ś

ę

ą

ę

ć

ć

ć

ę

Wyszukiwanie i poprawianie bł dów pisowni mo e si
odbywa w trakcie pisania lub gdy u ytkownik wyda programowi
odpowiednie polecenie. Zale y to od opcji Sprawdzanie pisowni w
trakcie pisania, któr mo na wybra (lub nie) w menu Narz dzia |
Opcje | Pisownia i gramatyka. Bł dne słowa program wy wietla na
ekranie podkre lone falist lini na czerwono, a bł dne gramatycznie
fragmenty tekstu - na zielono. Je eli edytor zaskoczy pisz cego
niespodziewan zmian wyrazu lub np. dodaniem kropki do skrótu to
znaczy, e w menu Narz dzia | Autokorekta wybrana jest opcja
Zamieniaj tekst podczas pisania. Warto si dobrze zastanowi przed
zaznaczeniem tej opcji.
Ŝ

ę

ę

Ŝ

ć

Ŝ

Ŝ

ą

ę

ć

ś

ę

ą

ą

ę

ś

Ŝ

ą

ą

ą

Ŝ

ę

ć

ę

Nazwanie dokumentu i systematyczne zapisywanie pracy.
Najbardziej przykrym momentem, jaki si
mo e zdarzy
u ytkownikowi, jest nagłe przerwanie działania programu i zwi zana
z tym utrata dotychczasowej pracy.
Ŝ

ć

ę

Ŝ

ą

Koniecznie nale y si przed tym zabezpieczy !
ć

ę

Ŝ

W oknie dialogowym Zapisywanie z menu Narz dzia | Opcje
poda , co ile minut ma by dokonywany automatyczny zapis
informacji potrzebnych programowi do odtworzenia pliku. Wówczas
wywołanie edytora po awaryjnym przerwaniu pracy, spowoduje
wy wietlenie na ekranie ostatniej, automatycznie zapisanej postaci
dokumentu. Pierwsz czynno ci u ytkownika powinno by wówczas
zapisanie pliku.
ę

ć

ć

ś

Ŝ

ą

ą

ć

ś

Do wiadczony u ytkownik wie, e im wcze niej plik ma
nadan nazw oraz wskazane miejsce zapisu tj. dysk i folder, tym
bezpieczniej dla jego pracy. Słu y do tego okno dialogowe menu Plik
| Zapisz a dla utworzenia kopii Plik | Zapisz jako... Wystarczy potem
systematycznie zapisywa kolejne etapy pracy (np. klikaj c na ikon
dyskietki w pasku narz dzi).
Ŝ

Ŝ

ś

ś

ą

ę

Ŝ

ą

ę

ć

ę

- 27 -

Microsoft Word 2000

Program Word daje tak e mo liwo
równoczesnego
posiadania wcze niejszej wersji dokumentu - to opcja Zawsze z kopi
zapasow z menu Narz dzia | Opcje | Zapisywanie.
Ŝ

ć

Ŝ

ś

ą

ś

ą

ę

Wydrukowanie pisma na ogół ko czy prac
nad
dokumentem. Wskazane jest wcze niejsze obejrzenie tzw.
podgl du wydruku (wywołanie z menu Plik lub ikona), na
którym wida to samo, co b dzie widoczne na kartce papieru
po zako czeniu drukowania. Nale y wi c sprawdzi , czy wydrukuj
si numery stron, tabelki, rysunki itp. Okno dialogowe polecenia
Drukuj z menu Plik pozwala mi dzy innymi okre li zakres
drukowania, które strony pisma i liczb kopii.
ń

ę

ś

ą

ę

ć

Ŝ

ą

ć

ń

ę

ę

ć

ś

ę

ę

Zadanie 1
Wywołać edytor tekstów Word 2000 i wczytać z dyskietki, z
katalogu ZADANIA plik o nazwie Praca0.doc. Widoczny tam tekst
naleŜy zmienić tak, aby jego wygląd zgadzał się z pismem pokazanym
dalej jako wzór nr 1.
Wskazówki:
- czcionkę w całym dokumencie powiększyć do wielkości 12 pkt a
odstępy pomiędzy wierszami tekstu ustalić jako pojedyncze,
- zmieniając wyrównywanie tekstu korzystać z ikony „Wyjustuj” a dla
wyliczenia załączników z ikony „Numerowanie”,
- graficzne znaki koperty i telefonu wyszukać wśród czcionki
Wingdings (menu Wstaw | Symbol),
- usunąć puste wiersze z tekstu podania (widać w nich tylko sam znak
) a dodatkowe odstępy pomiędzy akapitami ustalić w oknie
dialogowym (Format | Akapit) jako przed lub po akapicie,
- poprawić błędy w tekście podania podkreślone przez edytor przycisnąć ikonę
i korzystając z podpowiedzi programu w oknie
dialogowym akceptować poprawki przyciskiem Zmie .
ń

Zapisać poprawiony dokument jako Podanie.doc na dyskietce.

- 28 -

Microsoft Word 2000

Ref: 001ABC
Justyna Kowalska
ul. Długa 14
87-100 Toru
62-21-765
ń

Toru , dnia 3 pa dziernika 2000 r.
ź

ń

Pan Feliks Mróz
ALFA Sp. z o.o.
87-100 Toru
ul. Szeroka 22/5
ń

Dotyczy oferty pracy na stanowisku asystentki/sekretarki
Szanowny Panie,
Z ciekawo ci przeczytałam zamieszczone przez Pa stwa ogłoszenie w "Gazecie Wyborczej"
z dnia 1 pa dziernika br. Jestem bardzo zainteresowana prac wymienion w ogłoszeniu.
ń

ą

ą

ś

ą

ź

W zał czeniu do tego listu przesyłam swój yciorys zawodowy oraz zdj cie. Jak Pa stwo si
dowiedz z mojego yciorysu, posiadam odpowiednie wykształcenie zdobyte w Pa stwowym
Studium Stenografii i J zyków Obcych. Ponadto mam ponad dwuletnie do wiadczenie jako
asystentka dyrektora zarz dzaj cego du firm usługow .
ę

ń

ę

Ŝ

ą

ń

Ŝ

ś

ą

ę

ą

ą

ą

Ŝ

ą

ą

Jakkolwiek nie mówi biegle po niemiecku, to znakomicie mówi po angielsku. Poza tym
doskonale radz sobie z obsług komputera, a w szczególno ci z edytorami tekstów, np.
Microsoft Word. Moja obecna praca w firmie Profit wymaga ode mnie du ej terminowo ci i
umiej tno ci pracy w zespole.
ę

ę

ś

ś

ą

ę

Ŝ

ś

ę

Reasumuj c jestem przekonana, e moje do wiadczenie jak i przygotowanie profesjonalne
czyni mnie osob szczególnie przygotowan do pracy w charakterze asystentki / sekretarki w
Pa stwa firmie.
ś

Ŝ

ą

ą

ą

ą

ń

Oczekuj na wiadomo od Pa stwa i mam nadziej , e moje do wiadczenie i kwalifikacje
zagwarantuj mi miejsce na li cie kandydatów zaproszonych na interview.
Z powa aniem,
ś

Ŝ

ę

ń

ć

ś

ę

ś

ą

Ŝ

Justyna Kowalska
Zał czniki:
ą

CV
Trzy zdj cia
ę

1.
2.

- 29 -

Podobne prace

Do góry