Ocena brak

Grafika w programie Word 2000

Autor /Liliana Dodano /26.03.2011

Wymagany Adobe Flash Player wesja 10.0.0 lub nowsza.

praca w formacie pdf Grafika w programie Word 2000

Transkrypt

Microsoft Word 2000

Grafika w programie Word 2000
W rozdziale tym zostanie omówione (na przykładach):
1. Tworzenie ozdobnych napisów, moduł WordArt.
2. Wstawianie obrazków, galeria ClipArt.
3. Wstawianie tabelek i wykresów utworzonych w programie Excel.
Tabelki b d wstawiane na dwa sposoby:
a. Graficznie - tabelka jako obiekt (Przykład 3a),
b. Tekstowo (Przykład 3b).
ą

ę

4. Tworzenie wzorów i równa matematycznych.
ń

Tworzenie ozdobnych napisów

Do tworzenia interesuj cych wizualnie efektów tekstowych słu y
opcja Wstaw | Rysunek | WordArt. Kolejno czynno ci jest
nast puj ca:
ą

Ŝ

ś

ć

ś

ą

ę



Wywołanie opcji Wstaw | Rysunek | WordArt.



Wpisanie tekstu.



"Upi kszenie" tekstu za pomoc odpowiednich ikon z paska
narz dzi (jak na zał czonym rysunku) programu WordArt, który
wówczas si pojawi.
Zako czenie pracy - klikni cie poza tekstem.
ą

ę

ą

ę

ę

ę

ń

Galeria

Formatuj

Obrót

Kształt Otaczanie tekstem
- 66 -

Odst py
ę



Microsoft Word 2000

W zał czonym pasku narz dzi
wyró nione nast puj ce ikony:

programu

WordArt

zostały

ę

ą

ą

ę

Ŝ

− Galeria słu y do wybrania stylu tekstu, np. Łuk, Fala, itd.
Ŝ

− Kształt pozwala zmieni kształt tekstu,
wygi ty,

np. na

Łuk inaczej

ć

ę

− Formatuj obiekt daje du e mo liwo ci zmiany kolorów
wypełniania tekstu poprzez opcje Kolory i linie | Kolor, a tak e
Wi cej kolorów lub Efekty wypełnienia,
ś

Ŝ

Ŝ

Ŝ

ę

− Otaczanie tekstem umo liwia m. in. utworzenie znaku wodnego
(Przykład 1b),
Ŝ

− Odst py - wi ksze odst py mi dzy znakami.
ę

ę

ę

ę

Uwaga: przed edycj ozdobnego tekstu nale y klikn
wówczas stanie si on aktywny - znajdzie si
charakterystycznych – w małych kwadracikach.

w ten tekst,
w punktach

ą

ć

ą

Ŝ

ę

ę

Aktywny tekst mo na przeci gn myszk (z wci ni tym lewym
klawiszem) w inne miejsce, a tak e w takim tek cie mo na
wprowadzi dowolne zmiany:
ę

ą

ą

ś

Ŝ

ą

ć

ś

Ŝ

Ŝ

ć

− zwi kszy / zmniejszy rozmiary tekstu - ci gn c w odpowiedni
stron za odpowiedni mały kwadracik - uchwyt,
ą

ą

ą

ę

ć

ć

ę

za mały

Ŝ

− zmieni nachylenie tekstu - poci gn
widoczny w czasie edycji,

ółty romb

ą

ć

ą

ć

− zmieni wygl d tekstu za pomoc odpowiedniej ikony z paska
narz dzi.
ą

ą

ć

ę

Po zako czeniu pracy nad tekstem, nale y klikn poza tekstem (tekst
przestanie by aktywny, zgin punkty charakterystyczne – małe
kwadraciki).
ą

ć

Ŝ

ń

ą

ć

- 67 -

Microsoft Word 2000

Przykład 1a Poni sza grafika zawiera dwa ozdobne teksty i wklejony obrazek (o
wklejaniu obrazków szerzej zostanie napisane dalej).
Ŝ

W celu uzyskania zał czonego efektu nale y:
ą

Ŝ

• Wywoła opcje Wstaw | Rysunek | WordArt | OK (styl zostanie
wybrany pó niej).
ć

ź

ć

ć

• Ustali wła ciwy kształt tekstu i kolor wypełnienia:
ś

- 68 -

ę

• Wpisa tekst I N O R M A T Y K A I R O K, wybra czcionk
Arial Black 24, OK.
ć

Microsoft Word 2000

ikona Galeria - wybra styl tekstu - Łuk (trzeci na li cie),
klikn w przycisk OK, rozci gn Łuk (w gór i w dół) za
pomoc rodkowych kwadracików i rombu,
ś

ć

ę

ą

ą

ą

ć

ć

ą

ś

− ikona Formatuj obiekt
- zmiana koloru wypełnienia:
Kolory i linie | Kolor (w Wypełnieniu) | Efekty wypełnienia
| Gradient | np. Wst pnie ustawione | Paw | OK | OK,
zako czy – klikn poza napisem;
ę

ą

ć

ć

ń

• Wklei rysunek: Wstaw | Rysunek | ClipArt | np. Biuro | klikn
w Komputer, a nast pnie we Wstawianie klipu i zamkn okno;
zmniejszy rysunek.
ą

ć

ć

ą

ę

ć

ć

eby rysunek móc umie ci we wn trzu Łuku nale y najpierw
zmodyfikowa jego styl otaczania. W tym celu mo na klikn
kolejno w opcje Format | Rysunek | Układ | Zaawansowane |
wybra
Na
wskro
|
OK
|
OK.
Teraz mo na przeci gn rysunek w dane miejsce i zako czy
prac - klikn poza rysunkiem.
ę

Ŝ

ć

ś

ś



ą

ć

Ŝ

ć

ś

ć

ą

ć

ń

ą

Ŝ

ą

ć

Ŝ

ą

ę

ć

• Wstawi napis drugi - S E M E S T R I
(podobnie jak
pierwszy), wykorzystane opcje: czcionka Tahoma 32, ikona
Galeria - Fala, Kształt - Fala 2, kolor wypełnienia - Efekty
wypełnienia | Tekstura | Zielony marmur; przeci gn napis jak
w zał czonym przykładzie, rozci gn do odpowiedniej wielko ci.
Po zako czeniu pracy - klikn poza tekstem.
ć

ą

ą

ć

ą

ś

ą

ą

ć

ą

ć

ń

• Mo na zapami ta , np. jako grafika1 i wyj z tego dokumentu Plik | Zamknij, a dla dalszych potrzeb wiczeniowych utworzy
nowy dokument Plik | Nowy | OK.
ę

ć

ć

ś

ć

Ŝ

ć

Do dokumentu mo na doda ozdobny tekst, np. Poufne, Sprzedane,
itp. wygl daj cy jak przyło ony na stronie stempel, na którym
widnieje wła ciwy tekst. Jest to tzw. znak wodny. W przykładzie 1b
jako znak wodny został wstawiony ozdobny tekst - TO ŁATWE!
ć

Ŝ

ą

ą

Ŝ

ś

- 69 -

Microsoft Word 2000

Przykład 1b –
Ozdobny tekst jako znak wodny (mo na najpierw wczyta plik z
dowolnym tekstem lub napisa jaki fragment tekstu).
ć

Ŝ

ś

ć



Wywoła
opcj
Wstaw
|
Rysunek
i tym razem najpierw z Galerii stylów wywoła
drugi na li cie - tekst uko ny, wcisn OK.



Wpisa tekst, np. T O Ł A T W E ! i wybra czcionk , np. Arial
Black 36, OK.



Sformatowa tekst:

|

WordArt
dany styl, np.

ę

ć

ą
Ŝ

ć

ą

ć

ś

ś

ę

ć

ć

ć

− zmieni kolor na jasny - ikona Formatuj obiekt i wybra ,
kolor dla wypełnienia, np. szary 50 %, a kontury - dla
kontrastu - linia ółta, mo na wybra opcj Półprzezroczysty,
ć

ć

ę

ć

Ŝ

Ŝ

− zmieni styl Otaczania – ikona Otaczanie tekstem | Pod
tekstem.
ć

Tak uzyskany znak wodny mo na jeszcze, np.
Ŝ

− obróci - ikona Obrót i poci gn
symbol obrotu,
ą

ć

Ŝ

ą

ć
ą

ć

ą

Na koniec klikn

ą



w

ą

− przeci gn

ć



za małe zielone kółeczko -

dane miejsce.

poza tekstem znaku wodnego.

- 70 -

Microsoft Word 2000

Wstawianie obrazków, tzw. ClipArtów

W tym rozdziale zostanie pokazane (na przykładach):
a. Wstawianie gotowych obrazków.
b. Otaczanie obrazków tekstem, tzw. oblewanie.
c. Obrazek (drzewo) jako znak wodny.
Przykład 2a - wstawianie obrazka
W celu wstawienia poni szego obrazka nale y wykona nast puj ce
czynno ci:
ą

ę

ć

Ŝ

Ŝ

ś



Ustawi kursor w



Wybra opcje Wstaw | Rysunek | ClipArt



Klikn w kategori i z zał czonej listy wybra
dany rysunek
(tu: kategoria - Uczelnia, rysunek - Ksi ki); wcisn przycisk
Wstawianie klipu i zamkn okno. Po poprawnym wykonaniu
powy szych czynno ci uka e si rysunek w postaci jak wida
ni ej.

danym miejscu.

ą
Ŝ

ć

ć

ą

ą

Ŝ

ę

ą

ć

ć

ą

Ŝ

ć

ą

ą

ć

ę

ć

Ŝ

ś

Ŝ

Ŝ

Mo na zmieni wymiary rysunku – zwi kszy lub zmniejszy .
ę

ć

ć

ą

ć

Ŝ

Na koniec - klikn

poza rysunkiem.
- 71 -

ć



Microsoft Word 2000

Przykładowe inne rysunki:
Przyroda | Drzewa czy Góry;
Nauka i technologia | Zebrania;
Komunikacja | Korespondencja.
Po yteczn funkcj (przy wstawianiu rysunków) jest opcja Wyszukaj
klipy. Je li nie mo emy znale
danego rysunku nale y – w oknie
Wyszukaj klipy wpisa nazw , np. komputery i wcisn Enter,
pojawi si wówczas rysunki na dany temat (w tym wypadku –
mi dzy innymi komputer jak w przykładzie 1a).
ą

ą

Ŝ

ą

Ŝ

Ŝ

ć

ą

ź

Ŝ

ś

ę

ć

ć

ę

ą

ę

Nale y wówczas klikn w wybrany rysunek, a potem w przycisk
Podgl d klipu – dla zobaczenia rysunku (zamkn podgl d) oraz w
przycisk Wstawianie klipu − dla wstawienia rysunku do dokumentu.
Na koniec zamkn okno.
ą

ć

ą

Ŝ

ą

ą

ć

ą

ć

Uwaga: jak wida na zał czonym wcze niej rysunku, importowane
standardowo rysunki rozsuwaj tekst w pionie (ustawiaj si mi dzy
liniami). S one wstawiane z opcj Równo z tekstem (w stylu
otaczania). Nie daj si jednak przeci ga po tek cie i nie mo na ich
ustawi (bez zmiany opcji Format | Rysunek | Układ) tak, eby tekst
był umieszczony wokół rysunku.
ą

ś

ę

ę

ć

ą

ą

ą

ą

ą

Ŝ

ś

ę

ą

ć

Ŝ

ć

Przykład 2b - oblewanie rysunku tekstem, czyli pisanie wokół
rysunku
W tym celu nale y wykona poni sze czynno ci:
ś

Ŝ

ć

Ŝ

• Klikn w rysunek − rysunek musi by aktywny, czyli musi
znajdowa si w "uchwytach" − małych kwadracikach.
ą

ć

ć

ę

ć

• Wybra opcje Format | Rysunek.
ć

- 72 -

Microsoft Word 2000

• W karcie Układ | wybra Styl otaczania, np. Ramka | OK; taki
obrazek znajdzie si w niewidocznej ramce - zawsze b dzie
zajmował obszar prostok tny i da
si otoczy tekstem (jak wida to
obok).
ć

ę

ę

ą

ę

ć

ć

• W
omawianym
przykładzie
obrazek
został
dodatkowo
ubarwiony - ma zmieniony kolor
wypełniania, a tak e dodatkow
kraw d podwójn : Format |
Rysunek | Kolory i linie wybrano: Kolor linii i jej Styl - niebieska, podwójna oraz
Wypełnienie - kolor ółty | OK.
ą

Ŝ

ą

ę

ź

Ŝ

rysunek we wła ciwe miejsce i
ś

• Na zako czenie – przeci gn
klikn poza rysunkiem.
ą

ć

ą

ń

ą

ć

Wokół tak sformatowanego rysunku b dzie mo na umie ci tekst
obok.
Inn mo liwo Otaczania tekstem ilustruje rysunek nast pny –
Przyroda | Drzewa.
ę

ć

ś

Ŝ

ę

ą

ć

wskro .

ś

Ŝ

Jest to tzw. Otaczanie | Na

ś

• Wstawi rysunek za
Wstaw | Rysunek |
Drzewa
|
klipu, zamkn

pomoc
opcji:
Przyroda
|
Wstawienie
okno.
ą

ć

ą

ć

• Zmieni
opcje
Format | Rysunek |
Zaawansowane |
wybra
wskro ,
Kierunek
np. Obie strony | OK

Otaczania

Układ
|
Styl otaczania - Na
zawijania
tekstu,
|
OK.

ć

ć

ś

• Taki rysunek zajmuje nieregularny obszar, przeci gaj c ten
rysunek po tek cie (w poprzek), zobaczymy jak tekst oblewa
ą

ą

ś

- 73 -

Microsoft Word 2000

rysunek.
Po odpowiednim ustawieniu rysunku - klikn

poza rysunkiem.

ą

ć

Przykład 2c – ten sam rysunek (drzewo) jako znak wodny
• Wstawi rysunek - wywoła opcje Wstaw | Rysunek | ClipArt |
Ro liny | Drzewa | Wstawianie klipu, zamkn okno;
ć

ć

ą

ś

ć



Ustali rysunek jako znak wodny: Format | Rysunek | Obraz, w
opcji Sterowanie obrazem - klikn w okienko Kolor i z listy
wybra Znak wodny | OK.



Zmieni styl Otaczania - Format | Rysunek | Układ | wybra
Za tekstem.



Ustali jasno rysunku - Format | Rysunek | Obraz, w opcji
Sterowanie obrazem - za pomoc suwaków ustawi Jasno (tu
85%) i Kontrast (30%).



Tak uzyskany znak wodny mo na jeszcze przeci gn
miejsce i rozci gn do wła ciwych rozmiarów.



Na koniec klikn



mo na w ka dej chwili
Oczywi cie taki znak wodny
zmodyfikowa - klikn w rysunek i np. zmieni jego wymiary,
przeci gn w inne miejsce, itp.

ć

ą

ć

ć

ć

ć

ć

ś

ć

ą

ś

ć

ć

w

dane

ą
Ŝ

ą
ć

ą

Ŝ

ą

ś

Ŝ

ą

ć

poza rysunkiem.

ą

ć

Ŝ

ś

ą

ć

ć

ć

ą

ą

ć

Znak wodny mo e zosta wstawiony do Nagłówka i wówczas b dzie
przewijał si przez wszystkie strony dokumentu. Bardzo dobrze ta
operacja została opisana w Pomocy. W celu zapoznania si z t
informacj nale y wywoła kolejno opcje Pomoc | Microsoft Word
Pomoc | wpisa słowa szukanej pomocy, czyli tu - znak wodny |
Wyszukaj | wybra , np. Tworzenie znaku wodnego | Doda znak
wodny do dokumentu drukowanego, itd.
ę

ć

Ŝ

ę

ą

ę

ą

ć

Ŝ

ć

ć

ć

Na koniec zamkn okno pomocy ikon Zamknij. Ikon z asystentem
mo na ukry za pomoc prawego klawisza myszki (naprowadzi
myszk na asystenta i klikn prawym klawiszem myszki; w menu
lokalnym klikn lewym klawiszem myszki w opcj Ukryj).
ę

ą

ą

ć

ą

ć

ć

ą

Ŝ

ę

ć

ę

ą

ć

- 74 -

Microsoft Word 2000

Wklejanie tabelek i wykresów z pliku z Excela
Przykład 3a - wstawianie tabeli (sposób 1 - tabela jako obiekt) i
wykresu z pliku z Excela
1. Uruchomi program Excel, np. Start | Programy | Microsoft
Office 2000 | Microsoft Excel.
ć

2. Wczyta plik z tabelk i wykresem, np. plik dochody.xls.
ą

ć

3. Wstawianie tabelki jako obiektu:
− zaznaczy tabelk jako blok i odesła do schowka - Edycja |
Kopiuj lub ikona Kopiuj (na kraw dziach tabelki zobaczymy
pochód mrówek, tzn. e tabelka jest w schowku),
ę

ć

ć

ę

Ŝ

− przeł czy si na Pasku zada do WORDa,
ę

ą

ń

dokumencie)

ustawi
ć

ć

− (w
danym
wstawienia,

kursor

w

miejscu

ą

Ŝ

− wywoła z menu Edycja | Wklej specjalnie i z proponowanej
listy koniecznie wybra Arkusz Microsoft Excel - obiekt
(aktywna opcja - Wklej) | OK. Tabelka zostanie wklejona
graficznie - jako obiekt.
ć

ć

Tak tabelk mo na:
ę

ą

Ŝ

− przeci gn przyci ni t myszk (tzn. z wci ni tym lewym
klawiszem) we wła ciwe miejsce w dokumencie (uwaga:
nie działaj ikony do wyrównania), na koniec klikn poza
tabelk ;
ę

ą

ą

ę

ś

ć

ś

ą

ą

ś

ą

ą

ć

ą

− poprawia - zmienia dane, czy formuły: dwukrotne
klikni cie na tabelce spowoduje przej cie do Excela - w
celu poprawy, po poprawie – powrót do pisma – klikni cie
poza tabelk ;
ć

ć

ę

ś

ę

ą

− upi ksza , np. doda dodatkowy obrys – klikn w tabelk
i wywoła opcje Format | Obramowanie i cieniowanie |
Kolory i linie, wybra rodzaj Linii (np. Kolor - czarny,
ę

ą

ę

ć

ć

ć

ć

ć

- 75 -

Microsoft Word 2000

Styl - linia podwójna - 3pt.) | OK, na koniec klikn
tabelk ;

poza

ą

ć

ą

w tabelk
ę

− bł dn tabelk mo na łatwo skasowa - klikn
i wcisn klawisz Delete.
ą

ć

ę

ć

ą

ę

Ŝ

ą

ć

L.p.

Przychód

1

stycze

1 000,00 zł

500,00 zł

500,00 zł

18,52%

2

luty

1 500,00 zł

600,00 zł

900,00 zł

33,33%

3

marzec

2 000,00 zł

700,00 zł

1 300,00 zł

48,15%

4 500,00 zł

1 800,00 zł

2 700,00 zł

100,00%

ą

ń

Razem:

Koszty

Dochód

Dochód w
%

Miesi c

Przykładowa tabelka (z dodatkowym obrysem):
4. Wklejanie wykresu:
− przeł czy si na Pasku zada do Excela,
ę

ń

ą

ć

− zaznaczy wykres jako blok (klikn w obszar wykresu –
wykres znajdzie si w czarnych kwadracikach) i odesła do
schowka - Edycja | Kopiuj lub ikona Kopiuj,
ą

ć

ć

ę

ć

− przeł czy si na Pasku zada do WORDa,
ę

ń

ą

ć

− ustawi kursor w miejscu wstawienia,
ć

− wywoła
Edycja | Wklej specjalnie i wybra Wykres
Microsoft Excel - obiekt (aktywna opcja - Wklej) | OK lub
wcisn ikon Wklej.
ć

ć

ę

ą

ć

ą
ć

ą

Ŝ

ę

- 76 -

we wła ciwe miejsce
ś

Tak wklejony wykres mo na przeci gn
(jak tabelk ).

Microsoft Word 2000

Przykładowy wykres:
stycze

ń

I kwartał 2000 rok

luty
marzec

2 000,00 zł
1 800,00 zł
1 600,00 zł
1 400,00 zł

PLN

1 200,00 zł
1 000,00 zł
800,00 zł
600,00 zł
400,00 zł
200,00 zł
- zł

marzec
luty
Koszty

ń

Przychód

stycze
Dochód

5. Zako czenie pracy:
ń

− przeł czy si na Pasku zada do Excela i wyj
– Plik | Zako cz,

z programu

ę

ć

ń

ś

ą

ć

ń

− zako czy prac w programie Word (najpierw zapami ta
dokument w pliku).
ę

ę

ć

ć

ń

Przykład 3b - wstawienie tabelki (sposób 2 - tekstowo) z pliku z
Excela
1. Uruchomi program Excel, np. Start | Programy Microsoft
Office 2000 | Microsoft Excel.
ć

2. Wczyta plik z tabelk , np. plik dochody.xls.
ą

ć

3. Wstawianie tabelki jako tekstu:
− zaznaczy tabelk jako blok i odesła do schowka - Edycja |
Kopiuj lub ikona Kopiuj,
ę

ć

ć

- 77 -

Microsoft Word 2000

− przeł czy si na Pasku zada do WORDa,
ę

ą

ń

ć

− (w
danym
wstawienia,

dokumencie)

ustawi

kursor

w

miejscu

ć

ą

Ŝ

− wywoła ikon Wklej lub opcje Edycja | Wklej (Edycja |
Wklej komórki).
ę

ć

W takiej tabeli mo na: poszerzy / zw zi kolumny, poprawi
dane w ka dej komórce, a tak e sformatowa cał tabel (po
zaznaczeniu tabeli jako bloku - myszk lub Tabela | Zaznacz |
Tabela), np.
ę

ć

ć

ę

ć

Ŝ

ą

ć

Ŝ

Ŝ

ą

− ustawi na rodku - Tabela | Wła ciwo ci tabeli | Tabela |
Wy rodkuj | OK,
ś

ś

ś

ć

ś

− rozlu ni w pionie – Format | Akapit | Przed - 6 pt | Po 6pt | OK,
ź

ć

− zmieni czcionk , np. na Arial 10,
ę

ć

− doło y podwójne kraw dzie zewn trzne - Format |
Obramowanie i cieniowanie | Siatka, wybra rodzaj linii |
OK,
ę

ę

ć

Ŝ

ć

klikn

poza

ą

ć

-

tabelk .
ą

− na koniec odwoła
blok
Przykładowa posta tabelki
ć

ć

(po wykonaniu opisanych wcze niej czynno ci):
ś

Miesi c
ą

stycze

2
3
Razem:

Koszty

Dochód

Dochód w
%

1 000,00 zł

500,00 zł

500,00 zł

18,52%

luty

1 500,00 zł

600,00 zł

900,00 zł

33,33%

marzec

2 000,00 zł

700,00 zł

1 300,00 zł

48,15%

4 500,00 zł

1 800,00 zł

2 700,00 zł

100,00%

ń

1

Przychód

ś

L.p.

- 78 -

Microsoft Word 2000

tekstowo tabelk
mo na te
sformatowa
Wstawion
automatycznie, jest to tzw. autoformatowanie. W tym celu nale y:
ę

ć

Ŝ

ą

Ŝ

Ŝ

− zaznaczy tabel jako blok - myszk lub za pomoc opcji
Tabela | Zaznacz | Tabela,
ą

ą

ę

ć

− wywoła opcje - Tabela | Autoformatowanie i wybra
rodzaj formatowania (na podgl dzie b dzie wida efekt
wybranego formatu) i wcisn OK,
ć

ć

ę

ą

ć

ą

ć

poza tabel .
ą

− odwoła blok - klikn
ą

ć

ć

W zał czonej dalej tabeli - w Autoformatowaniu - został
wybrany
trzeci
format z
Efektów trójwymiarowych.
ą

Przykładowa tabela (w formacie
L.p.

Miesi c

Przychód

ą

stycze

2
3

Koszty

Dochód

Dochód
w%

1 000,00 zł

500,00 zł

500,00 zł

18,52%

luty

1 500,00 zł

600,00 zł

900,00 zł

33,33%

marzec

2 000,00 zł

700,00 zł

1 300,00 zł

48,15%

4 500,00 zł

1 800,00 zł

2 700,00 zł

100,00%

ń

1

Efekty trójwymiarowe):

Razem:

4. Zako czenie pracy:
ń

− przeł czy si na Pasku zada do Excela i wyj
– Plik | Zako cz,

z programu

ę

ć

ś

ń

ą

ć

ń

− zako czy prac w programie Word (najpierw zapami ta
dokument w pliku).
ę

ę

ć

ć

- 79 -

ń

Microsoft Word 2000

Tworzenie wzorów i równa matematycznych

W celu napisania wzoru / równania matematycznego nale y:
Ŝ

Wywoła opcje Wstaw | Obiekt | Microsoft Equation 3.0.
Na ekranie zostanie zaznaczone miejsce - ramka - do
wprowadzania wzoru. Ramka ta b dzie si rozszerzała wraz z
wpisywaniem
kolejnych
elementów
wzoru.
Pojawi si te pasek narz dzi Równanie (jak wida ni ej). Górny
wiersz tego paska zawiera przyciski z symbolami, za dolny przyciski z szablonami (kilka szablonów - na zał czonym pasku
- zostało opisanych).
ć

ę

ę

ę

Ŝ



ę

ć

Ŝ

ś

ą

Nawiasy Iloraz Pierwiastek Indeksy Sigma



Z paska narz dzi nale y wybra odpowiedni przycisk (np. Iloraz)
i z rozwini tego menu tego przycisku wybra
dan posta
wstawianego elementu (klikn w dan ikon na li cie).



Wpisa dane, niekiedy trzeba najpierw klikn
myszk we
wła ciwe miejsce dla tych danych lub przesun si kursorem.



Wybra nast pny przycisk (i miejsce) i znów wprowadzi dane, a
do ko ca wzoru.

ę

ć

ą

Ŝ

ą

ę

ć

Ŝ

ć

ę

ą

ś

ą

ą

Ŝ

ą

ć

ą

ć

ć

ę

ą

ć

ś

ę

Ŝ

ć

ć

ń

- 80 -

Microsoft Word 2000



Na ko cu klikn

poza wzorem.

ą

ć

ń

Utworzony wzór mo na:
Ŝ

raz we wzór i poci gn
(myszk z
− powi kszy - klikn
wci ni tym lewym klawiszem) za uchwyt, np. w prawym dolnym
rogu,
ą

ą

ą

ą

ć

ę

ć

ć

ę

ś

− poprawi - klikn
dwa razy na wzorze, klikn
myszk w
poprawiane miejsce lub przesun si klawiszami strzałkowymi w
dane miejsce i wprowadzi poprawki,
ą

ą

ą

ć

ć

ę

ć

ą

ć

ą

ć

Ŝ

− za przeci ganie myszk wzoru (z wci ni tym lewym klawiszem)
w dane miejsce lub korzystanie z ikon wyrównywania jest
uzale nione od stylu otaczania wzoru (Format | Obiekt |
Układ):
ę

ą

ą

ś

ś

ą

Ŝ

Ŝ

− opcja Ramka umo liwia przeci ganie wzoru, ale nie pozwala
korzysta z ikon do wyrównywania; za
ą

Ŝ

ś

ć

− opcja Równo z tekstem na odwrót – działaj ikony, ale nie
mo na przemie ci wzoru w gór czy w dół,
ą

ę

ć

ś

Ŝ

− po sko czonej edycji - klikn

poza wzorem,

ą

ć

ń

− niepoprawnie napisany wzór mo na skasowa - klikn
wcisn klawisz Delete.

we wzór i

ą

ć

ć

Ŝ

ą

ć

Nale y tu jeszcze zwróci uwag na opcje w górnym menu, które si
poka e w czasie pracy ze wzorem. W zał czonym przykładzie opcje
były nast puj ce:
ę

ę

ć

Ŝ

ą

Ŝ

ą

ę

Format | Odst py | Domy lne
ś

ę

Styl | Matematyka
Rozmiar | Normalny
Uwaga: Opcje
Rozmiar | Definiuj | Domy lne | OK
oraz Format | Odst py | Domy lne | OK przywracaj parametry
standardowe.
ś

ą

ś

- 81 -

ę

Microsoft Word 2000

Przykład - wiczeniowy wzór
ć

(a

+ b )⋅ c
+
2
n

n



xi

i =1

W celu utworzenia zał czonego wzoru nale y wykona nast puj ce
czynno ci:
ą

ę

ą

ć

Ŝ

ś



Wywoła opcje Wstaw | Obiekt | Microsoft Equation 3.0.



Do wprowadzenia licznika nale y:

ć

Ŝ

− wywoła przycisk Iloraz i z listy wybra pierwsz ikon ,
ę

ą

ć

ć

− wywoła przycisk Nawiasy i pierwsz ikon ,
ę

ą

ć

si strzałk za nawias,
ą

ę

− wpisa a + b i przesun
ą

ć

ć

− wybra przycisk z grub kropk , a z listy wybra ikon z
cienk kropk ,
ę

ą

ą

ć

ć

ą

ą

− wpisa liter c.
ę

ć

Przej do mianownika
prostok cik,

klikaj c w widoczny w mianowniku
ą

ć

ś



ą

− wpisa liter n,
ę

ć

− wybra przycisk Indeksy i pierwsz ikon z listy (indeks
górny), wpisa cyfr 2.
ę

ą

ć

ę

ć



Klikn



Na przycisku z Sigmami wybra drug Sigm , a z proponowanej
listy - ikon ze wska nikami sumowania - pod / nad,

za kresk ułamkow i napisa znak + (plus).
ą

ą

ć

ą

ę

ć

ę

ź

- 82 -

ą

ć

Microsoft Word 2000

− wpisa x,
ć

− wybra przycisk Indeksy
wpisa liter i,

i

indeks dolny (druga ikona),

ć

ę

ć

w prostok cik pod sigm i wpisa i=1,
ą

ą

ć

ć

w prostok cik nad sigm i wpisa liter n.
ę

ą

− klikn

ą

− klikn

ą

ą

ć

ć



Zako czy - klikn



Powi kszy wzór - klikn we wzór i rozci gn
uchwyt do danych rozmiarów.



Przeci gn
wzór we wła ciwe miejsce (pami ta o opcjach
Format | Obiekt | Układ | Ramka) i klikn poza wzorem.

poza wzorem.
za prawy dolny

ą

ć

ą

ą

ć

ć

ń

ą

ę

ć

ć

ą

Ŝ

ę

ą

ć

ś

ą

ć

ą

ć

Uwaga: Na nast pnych trzech stronach znajduj si wydruki
wiczeniowych plików. Pliki te mo na utworzy samodzielnie wg
poni szych wskazówek:
ę

ą

ę

ć

Ŝ

Ŝ

pckurier1.doc - plik nale y utworzy z pliku pckurier0.doc
ć

Ŝ



− ozdobny napis: Wstaw | Rysunek | WordArt - wybra
odpowiedni styl, wpisa tekst, czcionka Arial 36; utworzony
napis rozci gn do odpowiednich rozmiarów i przeci gn
we wła ciwe miejsce;
ć

ć

ą

ą

ą

ć

ą

ć

ś

− mo na zmieni kolory: Format | WordArt | Kolory i linie |
Wypełnienie - Kolor | Efekty wypełnienia | Gradient |Dwa
kolory: np. br zowy i ółty;
ć

Ŝ

ą

Ŝ

− rysunek: Wstaw | Rysunek | ClipArt | Komunikacja |
Korespondencja;
styl otaczania: Format | Rysunek | Układ | Ramka | OK.
pckurier2.doc - plik nale y utworzy z pliku pckurier0.doc
ć

Ŝ



− trzy kolumny: Edycja | Zaznacz wszystko i Format |
Kolumny | 3;
- 83 -

ć

Microsoft Word 2000

− ozdobny napis: Wstaw | Rysunek | WordArt - styl poziomy,
wpisa tekst, czcionka Monotype Corsiva 36;
ć

− kolory: Format | WordArt | Kolory i linie | Wypełnienie Kolor | Efekty wypełnienia | Dwa kolory: np. ółty i szary;
Ŝ

− obrót: Format | WordArt | Rozmiar | Obrót | 270º;
− styl otaczania: Format | WordArt | Układ | Ramka | OK;
− nagłówek: Widok | Nagłówek i stopka | wpisa w nagłówku
swoje dane i wprowadzi doln kraw d .
ć

ę

ą

ź

ć

reklama.doc - ulotka reklamowa
− znak wodny: utworzy w WordArcie napis ZAPEWNIAMY
- czcionka Verdana 28, kolory: Format | WordArt | Kolory i
linie, np. kolor dla wypełnienia - szary 25 %, kontury - linia
ółta,
ć

Ŝ

− obrót: na pasku narz dzi WordArt wcisn
obróci napis za pomoc zielonego kółeczka,

ikon

Obrót,

ę

ą

ć

ę

ą

ć

− styl otaczania: Format | WordArt | Układ | Za tekstem,
− kraw d dla całej strony: Format | Obramowanie i
cieniowanie | Obramowanie strony | Ramka | wybra Wzór
obramowania.
ę

ź

ć



- 84 -

cz. 2 1
Jarosław Rafał

Przeci tnego u ytkownika Internetu mniej interesuje, jak sie działa,
wiele bardziej - czego za jej pomoc mo na dokona .
ć

ć

Ŝ

Ŝ

ę

ą

Sposobów korzystania z Internetu jest wiele. Przy tworzeniu sieci Arpanet okre lone zostały trzy podstawowe
usługi, które powinny realizowa komputery wł czone do tej sieci:
ś

ą

ć

1.

telnet - usługa zdalnej pracy na wskazanym komputerze
w sieci, czyli realizuj ca podł czenie poprzez sie jako
jego terminal;

2.

ftp - słu ca do kopiowania plików pomi dzy naszym
komputerem a wskazanym komputerem w sieci;

3.

poczta elektroniczna (e-mail) - do wymiany
wiadomo ci pomi dzy dowolnymi u ytkownikami w
sieci.

ć

ą

ą

ę

ą

Ŝ

ę

Ŝ

ś

W miar rozwoju sieci Internet do tych podstawowych usług dodane zostały nast pne.
ę

ę

Najwa niejszymi s :
ą

Ŝ



Unsenet news - system ogólno wiatowego rozsyłania komunikatów lub publicznego prowadzenia dyskusji,
obejmuj cy kilka tysi cy grup tematycznych;



gopher - jedna z tzw. usług naprowadzaj cych, pozwalaj ca na łatwe "nawigowanie" w ród ró nych
zasobów informacji za pomoc prostego systemu menu;



World Wide Web (WWW) - "ogólno wiatowa paj czyna" - równie usługa naprowadzaj ca, podobna nieco
do gophera, ale wykorzystuj ca do "nawigowania" w Internecie metod hipertekstu zamiast prostego menu;
przedstawia informacj w formie multimedialnej, obecnie najpopularniejsza metoda korzystania z zasobów
informacyjnych Internetu.

ś

ę

Ŝ

ś

ą

ą

ą

ą

ą

Ŝ

ę

ś

ę

ą

ę

1

W pierwszej cz ci artykułu (PCkurier 15/95, str. 83-88) omówiona została m. in. zasada działania Internetu i
sposoby poł cze z sieci wraz z adresami jej w złów w Polsce
ś

ę

ą

ę

ń

ą

Tu nale y wpisa swoje imi i nazwisko oraz numer grupy
ę

ć

Ŝ

Sie sieci, cz. 2 2
ć

W miar rozwoju sieci Internet
do tych podstawowych usług
dodane zostały nast pne.
ę

Jarosław Rafał

ę

Przeci tnego u ytkownika
Internetu mniej interesuje, jak
sie działa,
wiele bardziej - czego za jej
pomoc mo na dokona .



Sposobów
korzystania
z
Internetu jest wiele. Przy
tworzeniu
sieci
Arpanet
okre lone
zostały
trzy
podstawowe usługi, które
powinny
realizowa
komputery wł czone do tej
sieci:

Unsenet news - system
ogólno wiatowego
rozsyłania komunikatów
lub
publicznego
prowadzenia
dyskusji,
obejmuj cy kilka tysi cy
grup tematycznych;



1. telnet - usługa zdalnej
pracy
na
wskazanym
komputerze w sieci, czyli
realizuj ca
podł czenie
poprzez sie jako jego
terminal;

gopher - jedna z tzw. usług
naprowadzaj cych,
pozwalaj ca
na
łatwe
"nawigowanie"
w ród
ró nych
zasobów
informacji za pomoc
prostego systemu menu.



World Wide Web (WWW)
"ogólno wiatowa
paj czyna"
równie
usługa
naprowadzaj ca,
podobna nieco do gophera,
ale wykorzystuj ca do
"nawigowania"
w
Internecie
metod
hipertekstu
zamiast
prostego
menu;
przedstawia informacj w
formie
multimedialnej,
obecnie najpopularniejsza
metoda
korzystania
z
zasobów informacyjnych
Internetu.

Najwa niejszymi s :
ą

Ŝ

ś

ę

Ŝ

ę

ć

ć

ą

ą

Ŝ

ą

ś

ć

ą

ą

ś

Ŝ

ą

ś

Ŝ

ę

ą

ą

ć

ą

ę

ę

ś

Ŝ

W pierwszej cz ci artykułu
(PCkurier 15/95, str. 83-88)
omówiona została m. in.
zasada działania Internetu i
sposoby poł cze z sieci wraz
z adresami jej w złów w Polsce

ę

Ŝ

2

ę

ą

3. poczta elektroniczna (email) - do wymiany
pomi dzy
wiadomo ci
dowolnymi u ytkownikami
w sieci.

ą

2. ftp
słu ca
do
kopiowania
plików
pomi dzy
naszym
komputerem a wskazanym
komputerem w sieci;

ś

ą

ę

ń

ą

ę

FIRMA BUDOWLANO - REMONTOWA
PROFESJONALNE WYKONANIE


KONKURENCYJNE CENY



TERMINOWE WYKONANIE
Ś

WYSOKA JAKO

BYDGOSZCZ

MATERIAŁÓW

WŁOCŁAWEK

ul. Dworcowa 15/5

ul. Nad Wisł 1

(052) 7623456

(054) 567891

ą

Ń

(056) 6512345

USŁUG

Ć

ul. Mickiewicza 11/2

W RATACH
Ś

TORU

Ś



WYSOKA JAKO

Ć



PŁATNO

Ć



Podobne prace

Do góry