Ocena brak

Edycja długich dokumentów

Autor /Liliana Dodano /26.03.2011

Wymagany Adobe Flash Player wesja 10.0.0 lub nowsza.

praca w formacie pdf Edycja długich dokumentów

Transkrypt

Microsoft Word 2000

Edycja długich dokumentów
przygotowania bardziej
Niekiedy zachodzi konieczno
obszernego dokumentu ni kilkustronicowe pismo, takiego jak praca
dyplomowa, ksi ka z rozdziałami, wielocz ciowy raport. Oprócz
samej edycji trzeba dodatkowo rozwi za problemy organizacji takiej
pracy. Przykładowo uporz dkowa wyst puj ce w niej tabele,
rysunki, sporz dzi spis tre ci itp. Program Word 2000 posiada wiele
funkcji, ułatwiaj cych przygotowanie długiego dokumentu. Jedn z
nich jest mo liwo ogl dania pisma w ró nej perspektywie czyli w
widoku. Wyboru dokonuje si z menu Widok lub mał ikon z
poziomego paska przewijania w lewym, dolnym rogu ekranu.
ć

ś

Ŝ

ś

ę

Ŝ

ą

ć

ą

ć

ą

ę

ą

ś

ć

ą

ą

ą

ć

Ŝ

ą

ś

ą

ą

Ŝ

ę

Rodzaje widoków

Przy pracy z krótkimi, kilkustronicowymi dokumentami
najlepiej korzysta z widoku normalnego lub widoku układu strony.
ć

Widok normalny ułatwia szybkie pisanie i edycj , pokazuje
formatowanie tekstu, ale upraszcza układ strony – nie pokazuje
nagłówków i stopek, układu kolumn w dokumencie, nie wy wietla
rysunków w tek cie (chyba, e w oknie dialogowym Formatuj
rysunek maj okre lony styl otaczania jako Równo z tekstem).
ę

ś

ś

Ŝ

ś

ą

Widok układu strony wy wietla dokument z takim
rozmieszczeniem tekstu i grafiki na stronie, jakie b dzie widoczne na
kartkach papieru, po jego wydrukowaniu.
ś

ę

- 45 -

Microsoft Word 2000

Widok układu strony sieci Web
edytora Word 2000, zast pił widok online
To nowo
wyst puj cy w poprzedniej wersji programu (Word97). Jego funkcj
jest wy wietlenie dokumentu w takiej postaci, któr ten uzyska, po
zapisaniu go w formacie strony sieci Web (np. dla umieszczenia w
Internecie). W widoku układu strony sieci Web wida tło, grafiki s
rozmieszczone tak jak wy wietla je przegl darka sieciowa , a teksty
s zawijane dla dopasowania do rozmiarów witryny.
ć

ś

ą

ą

ą

ę

ś

ą

ć

ą

ś

ą

ą

Powró my do problemu edycji długich dokumentów. W menu
Widok programu Word 2000 znajduje si polecenie ułatwiaj ce
czytanie i przegl danie długiego pisma. To ikona Plan dokumentu.
ć

ą

ę

ą

Wci ni cie tej ikony powoduje wy wietlenie z lewej strony
ekranu dodatkowego, mniejszego okienka, w którym wida tylko
nagłówki dokumentu (tytuły rozdziałów i podrozdziałów), po prawej
nadal wida pełny tekst. Wybranie mysz dowolnego tytułu w
okienku planu dokumentu powoduje wy wietlenie w oknie obok,
tego wła nie fragmentu pisma a kursor umieszczony jest w wybranym
nagłówku. Opcja ta umo liwia wi c szybkie i skuteczne
przemieszczanie si w dokumencie
ś

ś

ę

ć

ć

ą

ś

ś

ę

Ŝ

ę

Do pracy z długimi dokumentami najbardziej predyscynowany
jest widok Konspekt wraz ze znajduj cym si w nim zespołem ikon
umo liwiaj cych prac z dokumentem głównym.
ę

ą

ę

ą

Ŝ

Konspekt
Ten widok jest bardzo wygodny przy pracy z długim
dokumentem, głównie dla tego, e umo liwia prac na jego strukturze.
Na ekranie, w zale no ci od potrzeby mo na zobaczy cały dokument
lub tylko jego nagłówki (rozdziały, podrozdziały). Widok konspekt
wy wietla je, oznaczaj c w ró ny sposób - takie, które zawieraj
teksty oznaczone s znakiem plus, a te które s jeszcze puste –
minusem:
ę

Ŝ

Ŝ

ć

ś

Ŝ

Ŝ

ś

ą

Ŝ

ą

ą

ą

Widok konspekt mo na wykorzysta zarówno do pracy z ju
istniej cym dokumentem, jak i do przygotowania go od samego
ć

Ŝ

Ŝ

ą

- 46 -

Microsoft Word 2000

pocz tku. Pełne wykorzystanie mo liwo ci tej funkcji programu
zapewnia korzystanie ze stylów wbudowanych w edytor, szczególnie
tych przypisanych do nagłówków, okre laj cych ich wzajemn
hierarchi .
ś

Ŝ

ą

ś

ą

ą

ę

Fragment listy stylów wida na
ilustracji. Je eli pisz cemu nie
podobaj si formaty akapitów lub
wygl d znaków poszczególnych
stylów to mo e je zmieni w drodze
modyfikacji. (Wi cej na ten temat w
dalszej cz ci opracowania).
ć

ą

Ŝ

ę

ą

ą

ć

Ŝ

ę

ś

ę

W widoku konspektu na
ekranie pokazuje si specjalny pasek
narz dzi,
pozwalaj cy
widzie
dokument w postaci „zwini tej" lub
w cało ci, przy jego pomocy mo na
równie wykona wiele operacji na strukturze dokumentu np.
przenosi całe rozdziały, zmienia ich rang w tek cie itp.
Zamieszczony ni ej pasek ikon pokazuje si u góry ekranu, w miejsce
linijki i ma nast puj c posta :
ę

ć

ą

ę

ę

ś

Ŝ

ć

Ŝ

ś

ć

ć

ę

ę

Ŝ

ć

ą

ą

ę

Tworz c nowy dokument w widoku konspektu, tworzy si
przede wszystkim jego struktur , podaj c tytuły rozdziałów. Na
pocz tku edytor przypisuje kolejnym akapitom styl Nagłówek 1,
je eli jednak akapit ma by np. podrozdziałem to nale y
wskaza jego wła ciwe poło enie ikon „Obni ”.
ę

ą

ą

ę

ą

ć

Ŝ

Ŝ

ś

Ŝ

ą

ć

Ŝ

Ikona „Podwy sz poziom” działa odwrotnie. Istnieje te
mo liwo pisania w poszczególnych podpunktach zwykłej
tre ci dokumentu. Takie przyporz dkowanie akapitowi
nadaje przycisk „Obni do tekstu podstawowego” wygodniej jednak edycj tekstu realizowa w innym
widoku np. układu strony, bardziej do tego celu przystosowanym.
Ŝ

Ŝ

ć

ś

Ŝ

ś

ą

Ŝ

ć

ę

- 47 -

Microsoft Word 2000

Przy pomocy kolejnych ikon z paska narz dzi mo na spowodowa
przemieszczenie si zaznaczonego nagłówka (wraz z cał zawarto ci )
o pozycj wy ej lub ni ej. Rozdziały mo na te przesun przy
pomocy myszy „ci gn c” za znaczek umieszczony obok ka dego
nagłówka. Tego rodzaju czynno ci lepiej wykonywa
bez
wy wietlanej zawarto ci rozdziału.
ć

Ŝ

ę

ś

ą

ą

ę

ć

ą

Ŝ

Ŝ

Ŝ

Ŝ

Ŝ

ą

ć

ę

ą

ś

ś

ś

Ikona ze znakiem minus - „zwija” tre nagłówków (taki
nagłówek jest wówczas podkre lony cienk lini ) a ikona
z plusem - „rozwija”.
ć

ś

ś

ą

ą

Pasek narz dzi konspektu pozwala widzie
nagłówki
dokumentu do takiego poziomu, jakiego yczy sobie u ytkownik.
Mo e on wskaza odpowiedni ich liczb (poziomów) na przycisku
ikony lub wszystkie, cały tekst podstawowy lub tylko pierwszy wiersz
z ka dego akapitu.
ć

ę

Ŝ

Ŝ

ć

ę

ą

Ŝ

Ŝ

Ostatnia ikona paska narz dzi w widoku konspektu wywołuje prac z
dokumentem głównym.
ę

ę

Dokument główny
Je eli rozmiar przygotowywanej pracy powoduje konieczno
rozdzielenia jej pomi dzy kilka osób i dokument b dzie si składał z
odr bnych plików, nale y skorzysta z mo liwo ci tworzenia przez
edytor tzw. dokumentu głównego, dzi ki któremu mo na scali
wszystkie elementy opracowania w jedn cało a jednocze nie
operowa mniejszymi, łatwiejszymi w obsłudze dokumentami
podrz dnymi. Dokument główny pozwala mi dzy innymi na
utworzenie indeksu haseł czy te spis tre ci, bez konieczno ci
otwierania ka dego z dokumentów podrz dnych. Oczywi cie, je eli
jest taka potrzeba, mo na dokument podrz dny otworzy i edytowa a
tak e wydrukowa .
ć

ś

Ŝ

ę

ę

ę

ś

ć

Ŝ

Ŝ

ę

ć

Ŝ

ę

ś

ć

ś

ą

ć

ę

ś

ę

ś

Ŝ

ś

Ŝ

ę

ć

Ŝ

ć

ę

Ŝ

ć

Ŝ

W widoku konspektu wy wietlane s (obok konspektowych),
specjalne ikony przeznaczone do pracy
z wieloma plikami tworz cymi
dokument główny. Pozwalaj one na
„rozwijanie” i „zwijanie” zawarto ci dokumentów podrz dnych, tak e
ś

ą

ą

ą

ś

Ŝ

ę

- 48 -

Microsoft Word 2000

na ich tworzenie lub wł czanie w postaci gotowych plików do
dokumentu głównego. W zale no ci od koncepcji całej pracy,
dokumenty podrz dne mog by te rozdzielane lub scalane.
ą

ś

Ŝ

ć

Ŝ

ą

ę

Podczas
doł czania
plików edytor zapami tuje ich
nazwy i poło enie na dysku a w
widoku struktury dokumentu
głównego.
wy wietla
ich
cie ki dost pu.
ą

ę

Ŝ

ś

ę

Ŝ

Umieszczanie przypisów i odsyłaczy

Dla wyja nienia pewnych trudnych terminów u ytych w
dokumencie czy wskazania ródła cytowanego tekstu stosuje si
przypisy. Przypis składa si z numeru odsyłacza i z tekstu
obja niaj cego. Tworzenie przypisu rozpoczyna ustawienie kursora za
tym wyrazem, który ma by zaopatrzony w znak odsyłacza. Nale y
nast pnie wybra z menu Wstaw | Przypis... i w okienku dialogowym
wybra jakiego typu przypis ma by utworzony oraz jak ma by
oznaczony.
ś

Ŝ

ź

ę

ę

ś

ą

ć

Ŝ

ć

ę

ć

ć

ć

Edytor
Word
tworzy przypisy dolne i
przypisy
ko cowe.
Przypis dolny, jak
wida
na
obok,
umieszczany jest u
dołu strony lub u dołu
kolumny, w której
znajduje si odsyłacz a
mo e
te
by
umieszczony
bezpo rednio pod tekstem, gdy strona nie jest zapełniona - to zale y
ń

ć

ę

ć

Ŝ

Ŝ

ś

Ŝ

- 49 -

ś

Microsoft Word 2000

od opcji wybranych w oknie dialogowym. Przypisy ko cowe znajd
si na ko cu dokumentu lub
na ko cu sekcji. Nie b dzie
problemu, je eli pisz cy
zmieni
zdanie.
Zamiana
przypisów
dolnych
na
ko cowe i na odwrót to
wybór Opcje i nast pnie
Konwertuj z kolejnego okna
dialogowego.
ń

ą

ń

ę

ń

ę

ą

Ŝ

ń

ę

Oznaczanie przypisów
tak e mo e by ró ne. Mog
one
by
numerowane
automatycznie
lub
te
odsyłacz mo e by symbolem.
Istotn zalet numerowania automatycznego jest to, e
pilnowanie kolejno ci odsyłaczy przejmuje program. Reaguje na
ka d zmian - przeniesienie, dodanie lub usuni cie przypisu jest
rejestrowane i nast puje automatyczne przenumerowanie odno ników
tak, aby kolejno
była poprawna. Wybór rodzaju numeracji
automatycznej nale y natomiast do u ytkownika, nie musz to by
wcale cyfry arabskie np. dla przypisów ko cowych Word 2000 stosuje
oznaczenia - i, ii, iii...
ć

ą

Ŝ

Ŝ

Ŝ

ć

Ŝ

ć

Ŝ

Ŝ

ą

ą

ś

ę

ę

ą

Ŝ

ś

ę

ć

ś

ć

ą

Ŝ

Ŝ

ń

e pisz cy woli stosowa
symboliczne
Zdarza si ,
(niestandardowe) oznaczenia dla przypisów, sam musi wtedy
decydowa , jakie znaki np. z czcionki Symbol wybra dla kolejnych
przypisów.
ć

ą

Ŝ

ę

ć

ć

Po zamkni ciu okna dialogowego edytor wy wietla specjalne
okno przypisu (w widoku normalnym) lub przenosi kursor na dół
strony (w widoku układu strony) i nale y wpisa wła ciw tre
przypisu.
ś

ę

ć

ś

ś

ć

ą

Ŝ

Okno przypisów mo na pó niej wywoła poprzez menu
Widok | Przypisy aby przejrze lub poprawi ich tre . Lini
oddzielaj c przypisy od tekstu dokumentu tzw. separator, te mo na
ć

ź

ć

ś

ć

Ŝ

ć

ę

Ŝ

Ŝ

ą

- 50 -

ą

Microsoft Word 2000

zmieni ale tylko w widoku normalnym, tak e poprzez polecenia
Widok | Przypisy. Cofni cie takiej zmiany separatora to przyci ni cie
opcji Zresetuj.
ć

Ŝ

ś

ę

ę

Cały przypis usuwa si , kasuj c tylko znak odsyłacza
(klawiszem Delete lub Backspace), usuwanie samej tre ci przypisu nie
jest skuteczne, gdy pozostanie pusty akapit.
ą

ę

ś

Ŝ

W długich dokumentach mo e zaistnie potrzeba ponownego
odwołania si do tego samego przypisu np. ródła cytatów. Polecenie
z menu Wstaw | Odsyłacz wywołuje okno dialogowe, które to
umo liwia. Trzeba wybra w nim typ odsyłacza i dalej wskaza
konkretnie o jak pozycj chodzi.
ć

Ŝ

ź

ę

ć

ć

Ŝ

ę

ą

Cz sto potrzebne s w dokumencie odsyłacze do konkretnego
miejsca w tek cie, które u ytkownikowi trudno samodzielnie okre li
np. "Patrz: Tabela 1 str. 29". To samo okno dialogowe Odsyłacz
(ilustracja na nast pnej stronie) pozwala na kolejne wprowadzanie
tekstów i pozycji z listy dialogowej do tre ci odsyłacza.
ą

ć

ę

ś

ś

Ŝ

ę

ś

Odsyłacze mo na stosowa tylko w tek cie, w którym podpisy
pod tabelami, rysunkami itp. obiektami były wprowadzane poprzez
polecenia edytora Wstaw | Podpis. Odsyłacze mog si równie
ś

ć

Ŝ

Ŝ

ę

ą

- 51 -

Microsoft Word 2000

odnosi do nagłówków sformatowanych za pomoc wbudowanych
stylów.
ć

ą

Po czynno ciach zmieniaj cych np. kolejno czy zawarto
dokumentu, odsyłacze mo na zaktualizowa - wszystkie poprzez
Edycja | Zaznacz wszystko i wci ni cie klawisza F9 lub poprzez
indywidualne zaznaczenie odsyłacza i tak e przyci ni cie klawisza
F9.
ć

ś

ć

ś

ś

ą

ć

Ŝ

ś

ę

ś

ę

Ŝ

Tworzenie spisu tre ci

Spis tre ci wypisuje nagłówki w kolejno ci ich wyst powania
w pi mie i numery stron, na których wyst puj . Zwykle umieszcza si
go na pocz tku dokumentu.
ś

ś

ę

ś

ę

ą

ę

ą

Nie ma problemów z utworzeniem spisu tre ci, je eli do
pisania nagłówków były stosowane odpowiednie style edytora Nagłówek 1, Nagłówek 2, Nagłówek 3.
ś

Ŝ

Pierwsz czynno ci powinno by ustawienie kursora
tekstowego w tym miejscu dokumentu, gdzie ma by umieszczony
spis tre ci a nast pnie wybranie z menu polecenia Wstaw | Indeks i
spisy... Na karcie Spis tre ci mo na wybra jego format graficzny,
wł czy do spisu numery stron i wskaza znaki wiod ce, które je maj
poprzedza .
ć

ś

ą

ą

ć

ś

ę

ć

Ŝ

ś

ć

ą

ć

ą

ą

ć

- 52 -

Microsoft Word 2000

Zestawienie spisu tre ci dla dokumentu, w którym
zastosowano inne style dla nagłówków ni wbudowane tak e jest
mo liwe, ale wymaga pewnych dodatkowych czynno ci w
omawianym oknie dialogowym. Przycisk Opcje, który si tam
znajduje pozwala przej do listy wyst puj cych w dokumencie
stylów nagłówków, tak e tych zdefiniowanych przez u ytkownika, po
to aby wskaza , który z nich ma mie najwy szy poziom, który
odpowiednio ni szy czyli aby ustali hierarchi własnych stylów.
ś

Ŝ

Ŝ

ś

Ŝ

ę

ć

ą

ś

ę

Ŝ

Ŝ

ć

ć

Ŝ

ć

ę

Ŝ

- 53 -

Microsoft Word 2000

Natomiast numery poziomów spisu tre ci, odpowiadaj ce
wbudowanym stylom nagłówków edytora, których nie wykorzystano
w dokumencie, nale y z okienek Poziom spisu tre ci usun .
ś

ą

ć

ą

ś

Ŝ

Tworzenie spisu tre ci powinno by
poprzedzone
ewentualnym utworzeniem indeksu haseł, bibliografii, czy te wykazu
ilustracji, po to, aby numery stron, na których si znajd , zostały w
przygotowywanym spisie uwzgl dnione. Tworzy si je analogicznie
jak w omówionym wy ej procesie tworzenia spisu tre ci. Na przykład,
aby utworzy spis rysunków, tabel czy równa , nale y ustawi kursor
w wybranym miejscu dokumentu i wywoła omówione wcze niej
okno dialogowe Indeks i spisy, wybra kart Spis ilustracji i w niej
zaznaczy takie cechy spisu, jakie uzna si za odpowiednie.
ć

ś

Ŝ

ą

ę

ę

ę

ś

Ŝ

ć

ć

ń

Ŝ

ś

ć

ć

ę

ć

ę

Warunkiem koniecznym dla tworzenia spisów przez edytor
jest stosowanie polece z menu programu Word, dla wstawiania
etykiet pod rysunkami czy tabelami (Wstaw | Podpis).
ń

Zadanie 7
W programie Word 2000 wczyta z dyskietki plik o nazwie Konspekt
rozdziału.doc z katalogu ZADANIA. Zawarto pliku jest wy wietlona
w postaci „zwini tej”- z wy wietleniem tylko tytułów nagłówków i
pierwszego wiersza w ka dym z nich. Zobaczy jakie skutki dla
wy wietlania zawarto ci dokumentu przynosi posługiwanie si
ikonami z paska narz dzi Widoku konspektu. Przykładowo, zmieni
wybrany nagłówek rozdziału (nagłówek 1) w podrozdział (nagłówek
2), przesun wybrany rozdział na koniec pracy, dopisa krótki tekst
(jako tekst podstawowy) do wybranego pustego rozdziału itd.
Wybra z menu Widok opcj wy wietlania plan dokumentu i
spróbowa przy pomocy okienka nawigacyjnego szybko przemieszcza
si do wybranych miejsc w dokumencie.
ć

ś

ć

ś

ś

ć

ę

Ŝ

ę

ś

ć

ś

ę

ć

ć

ś

ą

ę

ć

ć

ć

ę

Zadanie 8
Dokument Konspekt rozdziału.doc wy wietli w edytorze Word w
widoku Układu strony. W tre ci wst pu wstawi dwa przypisy dolne,
numerowane automatycznie z obja nieniem u ytych tam nazw (np.
WWW i Internet). Po zredagowaniu przypisów przekonwertować je w
ć

ć

ś

ę

Ŝ

ś

ś

- 54 -

Microsoft Word 2000

przypisy ko cowe tego dokumentu. Na ko cu tekstu umieszczonego we
wst pie wstawi odsyłacz o nast puj cej tre ci „Patrz rozdział Sieć
WWW a edytor tekstów str. 3” Tytuł rozdziału i numer strony
wprowadza kolejno poprzez odpowiedni wybór z listy w oknie
dialogowym Odsyłacz. Zapami ta plik z wprowadzonymi tam
zmianami.
ń

ń

ś

ą

ę

ć

ę

ć

ć

ę

Zadanie 9
Na pocz tku dokumentu Konspekt rozdziału.doc utworzy przy
pomocy edytora Spis treści. Wybrany format dla spisu powinien
pokazywa numery stron ze znakami wiod cymi. Zapami ta now
posta pliku.
ć

ą

ą

ć

ę

ą

ć

ć

O stylach i ich modyfikacji

Edytor tekstów Word 2000 posiada zestaw stylów odpowiedni
dla rozmaitego typu dokumentów. Styl to pewien zespół cech wygl du
tekstu, okre lony wspóln nazw . Style dost pne w dokumencie i
formaty przez nie stosowane zale od szablonu, na którym bazuje
dokument. Zwykle jest to Normalny szablon dokumentu. Przykłady
szablonów mo na obejrze
na
podgl dzie w oknie dialogowym
Galeria stylów widocznym po
wybraniu polece Format | Motyw.
ą

ś

ę

ą

ą

ą

Ŝ

ć

Ŝ

ą

ń

List stylów u ytych w danym
dokumencie mo na obejrze
po
klikni ciu myszk w okienku stylu, w
pasku narz dzi u góry ekranu.
Przykład takiej listy wida obok.
Ŝ

ę

ć

Ŝ

ą

ę

ę

ć

Style okre laj typ i rozmiar czcionki,
odst py mi dzy wierszami tekstu i
akapitami, wyrównywanie tekstu, kraw dzie itd. Niektóre style s
ś

ą

ę

ą

ę

ę

- 55 -

Microsoft Word 2000

automatycznie dobierane przez program dla zrealizowania pewnych
polece u ytkownika. Na przykład wstawienie podpisu pod tabel
(Wstaw | Podpis) automatycznie spowoduje zastosowanie stylu
Podpis. Dla wpisania tekstu nagłówka strony edytor wykorzysta styl
Nagłówek strony. Stosowanie stylów bardzo upraszcza formatowanie
dokumentu, daje te pewne dodatkowe korzy ci. Na przykład
u ywanie gotowych, wbudowanych stylów dla nagłówków
(rozdziałów) czy podpisów pod rysunkami gwarantuje szybkie i
poprawne utworzenie spisu tre ci i wykazu ilustracji.
ą

ń

Ŝ

ś

Ŝ

Ŝ

ś

Aby sformatowa wybrany (zaznaczony) fragment pisma
stylem wbudowanym, nale y rozwin list stylów na pasku narz dzi
i wybra myszk nazw tego, który ma by zastosowany. Pojedynczy
akapit nie musi by zaznaczany, wystarczy, e jest w nim ustawiony
kursor. Bardziej precyzyjnie zmian stylu mo na przeprowadzi w
oknie
dialogowym
Styl, które wywołuje
ci g polece Format
|
Styl...
Oprócz
podgl du akapitu i
znaków stosowanych
przez dany styl, wida tam tak e dokładny opis jego formatów.
ć

ć

ę

ę

ą

Ŝ

ć

ć

ę

ą

ć

Ŝ

ć

Ŝ

ń

ę

ą

ą

ć

Ŝ

Modyfikacja stylu, to zmiana jego niektórych cech, przy nie
zmienionej nazwie. Modyfikacj najlepiej przeprowadzi u ywaj c
przykładowego tekstu, napisanego stylem, który ma ulec zmianie. Po
zaznaczeniu
tego
fragmentu, zmieni
jego formaty na
inne, przy pomocy
menu Format lub
posługuj c
si
paskiem narz dzi.
Nast pnie
dwukrotnie klikn
myszk w oknie stylów u góry ekranu, gdzie wy wietlona jest nazwa
modyfikowanego stylu, przycisn
klawisz Enter i w oknie
ć

ą

Ŝ

ę

ć

ę

ą

ę

ę

ć

ą

ś

ą

ć

ą

- 56 -

Microsoft Word 2000

Modyfikuj styl wybra aktualizacj stylu i zdecydowa czy pozostałe
akapity napisane we wcze niejszej postaci stylu maj te by
automatycznie zmienione. Opcj Ponowne zastosowanie formatu
stylu mo na wykorzysta do cofni cia zmiany.
ć

ć

ę

ć

ś

Ŝ

ą

ę

ć

ę

Ŝ

Modyfikacj stylów, nawet kilku, mo na łatwo przeprowadzi
w oknie dialogowym - menu Format | Styl i przycisk Modyfikuj.
Wywołane w ten sposób okno Modyfikuj styl zawiera z kolei
przycisk Format,
który daje mo liwo
zmiany wybranego w danym stylu formatu akapitu, czcionki, ramki i in. Po
wprowadzeniu poprawek przycisn
trzeba
OK.
i
ewentualnie
przyst pi
do
modyfikowania innego stylu, - zako czenie
całej pracy to wci ni cie przycisku Zamknij.
ć

Ŝ

ć

ę

ś

Ŝ

ć

ą

ć

ą

ń

ś

ę

Trzeba pami ta , e zmodyfikowane
cechy stylu zostan przeniesione na wszystkie akapity dokumentu
wcze niej w tym stylu napisane. Je eli modyfikacji ulega. styl
standardowy, na którym bazuj inne style dokumentu, mi dzy innymi
takie jak "Tekst przypisu" czy "Nagłówek strony", to mo e si
zdarzy , e i ich cechy zostan analogicznie zmienione, czego
u ytkownik raczej si nie spodziewa, gdy np. wybiera. inn czcionk
dla tego stylu.
ć

Ŝ

ę

ą

ś

Ŝ

ę

ę

ą

Ŝ

ć

ą

ę

Ŝ

ą

ę

Ŝ

Bior c pod uwag te problemy, bezpieczniej jest tworzy nowe
style o unikalnej nazwie, które mog bazowa na stylach ju
istniej cych.
ć

ę

ą

ć

Ŝ

ą

ą

Nowy styl mo na utworzy , nadaj c zaznaczonemu w tek cie
akapitowi nowe cechy formatów. Po klikni ciu myszk w oknie stylu
na standardowym pasku narz dzi, nale y wpisa tam now nazw dla
tak definiowanego stylu np. Mój styl 1. Nowy styl utworzony przez
u ytkownika pojawi si na li cie stylów programu (jak na ilustracji
wcze niej). Nazwy stylów w dokumencie nie mog si powtarza .
ś

ć

ą

ą

Ŝ

ę

ć

ę

ą

Ŝ

ę

ś

ę

ć

Ŝ

ś

ę

ą

- 57 -

Microsoft Word 2000

Do tworzenia nowego stylu mo na te wykorzysta okno
dialogowe Nowy styl. Wywołuje si je poleceniami menu Format |
Styl, przycisk Nowy i wygodnie, korzystaj c z opisu, podgl du i
przycisku "Format" zdefiniowa i nazwa nowy styl.
ć

Ŝ

Ŝ

ę

ą

ą

ć

ć

To samo polecenie Format | Styl daje mo liwo usuni cia
stylu, który wska e si na li cie stylów w oknie dialogowym.
Wystarczy wcisn przycisk Usu .
ć

ś

ę

Ŝ

ś

ę

Ŝ

ć

ń

ą

Wszystkie akapity w pi mie, które były sformatowane
usuni tym stylem, b d miały wówczas automatycznie nadany styl
standardowy.
ś

ą

ę

ę

Nale y jeszcze wspomnie o mo liwo ci tworzenia stylów
tylko dla znaków. Styl znaków mo e uwzgl dnia wszystkie atrybuty,
które nadaje si znakom poprzez polecenie Format | Czcionka - to
znaczy rozmiar i typ czcionki, pogrubienie, indeksy i inne.
ś

ć

Ŝ

Ŝ

ć

ę

Ŝ

ę

Nazw stylu znaków wpisuje si w polu stylu na
standardowym pasku narz dzi u góry ekranu, po zaznaczeniu kilku
znaków i nadaniu im po danego wygl du. W oknie stylów ta nazwa
jest wy wietlana w ród nazw stylów akapitów i mo na taki styl
nadawa dowolnej grupie wyrazów. Oczywi cie tak mo liwo
stwarza te wspomniane wy ej okno dialogowe Nowy styl, w którym
nale y jako typ stylu wybra Znak i oczywi cie okre li nazw i
cechy nowoutworzonego stylu znaków.
ę

ę

ę

ą

ą

Ŝ

ś

ś

Ŝ

ć

ś

ś

Ŝ

ć

ą

Ŝ

ć

ś

ś

Ŝ

ć

ę

Ŝ

Na koniec warto podkre li , e u ytkownik bazuj c podczas
tworzenia dokumentu na konkretnym szablonie, ma w zasadzie do
dyspozycji wszystkie style potrzebne do sformatowania pisma danego
typu. Stosuj c je łatwiej zachowa jednolity wygl d długiego
dokumentu, gdy pracuje przy nim kilka osób.
ć

ą

Ŝ

ś

Ŝ

ć

ą

ą

- 58 -

Podobne prace

Do góry